Sign in to follow this  
tvfan

"fixed" ST:TNG blurays still have audio problems

Recommended Posts

Posted (edited)

I ordered the Star Trek:TNG  the complete series blu-ray set (in the U.S.). Being aware of the previous problems with the 7.1 audio tracks, that's the first thing I checked

on the first disc. I chose the 7.1 track and the main dialog came out only the front center without also coming out the front left and front  on my surround sound system while the music came out of more than one speaker with separate instruments.  Just like it should be. So that was confirmation that I have the "fixed" blurays..

I then connected headphones. I have to to not wake up the neighbors' kids next door who have to go to school in the morning. Every day except one.

Fridays are the only night I can watch without headphones.

So since I was using headphones, plus prefer the original soundtracks when available and when I can, I set it to the English language 2.0 track.

But for the first disc, instead of the original 2.0 stereo, the first 2 episodes on the disc, "Encounter at Farpoint" and the next one were in 2.0 mono instead of 2.0 stereo like they should be. I'm pretty sure that Star Trek:TNG was in stereo from the very beginning and aired in stereo from the very beginning.

The 3'rd episode on the bluay was in 2.0 stereo as it should be. I noticed it immediately as it started.

Everyone was so concerned with the goof ups on the 7.1 tracks on the original release of the blurays, and making sure the 7.1 tracks were correct on the "fixed" blurays   "they completely forgot to check the original  2. 0 tracks on the so-called "fixed" blurays. They screwed those up too. Check it out for yourself if have the Star Trek:TNG complete series bluray set.

I haven't checked all of the other discs in the set yet. I'll get to those as I watch them. But ir seemed like some of them were the same way.

On disc 1, the first 2 episodes "Encounter at Farpoint" and  the next one, the episodes on the so-called "original version soundtrack"  are 2.0 mono instead of the proper 2.0 stereo.

1. Are your blu-rays of it the same way on the English 2.0 tracks?

When I use headphones, I set my bluray player to pcm stereo and my surround sound receiver to stereo.

They're regular 2 channel stereo headphones that plug into the headphone jack on my surround sound receiver.

So no phony surround sound processing on them.

The goof up is on the bluray discs theirselves, and the way the episodes were transferred to bluray.

And these are supposed to be the "fixed" blurays without any audio problems on any of the episodes. or any of the soundtracks on the bluray.

Yet some episodes on the "original 2.0 tracks" are 2.0 mono instead of 2.0 stereo even though those episodes originally were made and aired in stereo.

 

 

 

 

 

 

 

 

I

 

 

 

 

 

 

Edited by tvfan

Share this post


Link to post
Share on other sites

I never got the BD sets. I just use the hi-def streaming Trek where available, the sound is always pretty good in my experience. If you feel ripped off you should return to get a refund.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this